Would you like to react to this message? Create an account in a few clicks or log in to continue.

Internet Bug. [SOLVED]

View previous topic View next topic Go down

Internet Bug. [SOLVED] Empty Internet Bug. [SOLVED]

Post by Guest on Mon 27 Jan 2014, 20:06

hello everyone,
so the bug is that when i want to connect to my internet access point it connects everything is normal but when they put connected 
the small red X and tell me i am not connected and when i enter the control panel i don't see the map of connection but i can still browse the internet and i cant join any home group and my internet is so slow because of it i think
i have searched for solutions on windows site but nothing have been helpful i tried to open Run and write services.msc and clicked on network location awareness and restarted the service the bug is gone for 5 sec and then come back
any suggestion

Guest
Guest


Back to top Go down

Internet Bug. [SOLVED] Empty Re: Internet Bug. [SOLVED]

Post by Guest on Mon 27 Jan 2014, 20:16

trojen100 wrote:hello everyone,
so the bug is that when i want to connect to my internet access point it connects everything is normal but when they put connected 
the small red X and tell me i am not connected and when i enter the control panel i don't see the map of connection but i can still browse the internet and i cant join any home group and my internet is so slow because of it i think
i have searched for solutions on windows site but nothing have been helpful i tried to open Run and write services.msc and clicked on network location awareness and restarted the service the bug is gone for 5 sec and then come back
any suggestion
Hi trojen100, download adwcleaner and scan your pc it may help you.

Guest
Guest


Back to top Go down

Internet Bug. [SOLVED] Empty Re: Internet Bug. [SOLVED]

Post by Guest on Mon 27 Jan 2014, 22:14

didn't work but thanks

Guest
Guest


Back to top Go down

Internet Bug. [SOLVED] Empty Re: Internet Bug. [SOLVED]

Post by Admin on Wed 29 Jan 2014, 00:39

Hi there,

You're running Windows 7, right?

Try connection via a LAN cable to your modem or router (if you have one) directly. See if the problem is still there.

_________________
Internet Bug. [SOLVED] Btn_donate_LG to Games4theworld

 
Admin
Admin
G4TW RETIRED Adminator
GΛMΣ MΛƧƬΣЯ / Forum Founder
G4TW RETIRED Adminator GΛMΣ MΛƧƬΣЯ / Forum Founder

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Male

Posts : 18884
Points : 1027560
Join date : 2010-03-12

Back to top Go down

Internet Bug. [SOLVED] Empty Re: Internet Bug. [SOLVED]

Post by Guest on Sat 15 Feb 2014, 15:12

sorry for the late reply my laptop have been messed up i was trying to install windows 7 ultimate but it was stuck on expanding files and then they put bootmgr is missing
but hopfully I fixed it so to the problem this is a bug that is found in windows 7 professional (that I have) and its approved after too many searching and experminting
I have come to a solution simply format and install windows 7 ultimate but thanks for help

Guest
Guest


Back to top Go down

Internet Bug. [SOLVED] Empty Re: Internet Bug. [SOLVED]

Post by Admin on Sun 16 Feb 2014, 20:25

Hi there,

Glad to hear you found the cause and a solution to it.
I'll close this topic now, please let us know if there's anything else we can help you with!

_________________
Internet Bug. [SOLVED] Btn_donate_LG to Games4theworld

 
Admin
Admin
G4TW RETIRED Adminator
GΛMΣ MΛƧƬΣЯ / Forum Founder
G4TW RETIRED Adminator GΛMΣ MΛƧƬΣЯ / Forum Founder

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Male

Posts : 18884
Points : 1027560
Join date : 2010-03-12

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum