"This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem."

View previous topic View next topic Go down

 "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem." Empty "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem."

Post by Pascale on Fri 29 Jul 2011, 18:25

Please Help me i'm getting this message when i want to launch Sims medieval. i reinstalled the game 3 times but still i get the same message Sad

Pascale
Beginner
Beginner

Posts : 3
Points : 3007
Join date : 2011-07-29

Back to top Go down

 "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem." Empty Re: "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem."

Post by Admin on Fri 29 Jul 2011, 18:34

Hello,

Please download the missing .dll file from www.dll-files.com .
When done, drag & drop the file to both: C:\Windows\System32 And to C:\Program Files (x86)\Electronic Arts\The Sims Medieval\Game\Bin

Now start the game and see if it works.


Last edited by Admin on Fri 29 Jul 2011, 23:24; edited 1 time in total

_________________
 "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem." Btn_donate_LG to Games4theworld

 
Admin
Admin
G4TW RETIRED Adminator
GΛMΣ MΛƧƬΣЯ
G4TW RETIRED Adminator GΛMΣ MΛƧƬΣЯ

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Male

Posts : 18905
Points : 1027203
Join date : 2010-03-12

Back to top Go down

 "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem." Empty Re: "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem."

Post by Pascale on Fri 29 Jul 2011, 18:45

I did but now it gave a new one that MSVCR100 is missing,so should i do the same? Sad

//EDIT

i did it but now it says *the procedure entry point _ invalid_parameter_noinfor_noreturn could not be located in the dynamic link library MSVCR100.dll. PLEASE HELPPPP ME WHAT SHOULD I DO Sad

Pascale
Beginner
Beginner

Posts : 3
Points : 3007
Join date : 2011-07-29

Back to top Go down

 "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem." Empty Re: "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem."

Post by Admin on Fri 29 Jul 2011, 23:24

@Pascale wrote:I did but now it gave a new one that MSVCR100 is missing,so should i do the same? Sad

//EDIT

i did it but now it says *the procedure entry point _ invalid_parameter_noinfor_noreturn could not be located in the dynamic link library MSVCR100.dll. PLEASE HELPPPP ME WHAT SHOULD I DO Sad
Hello,

For that .dll file you need to do exactly the same; copy it to: C:\Windows\System32 And to C:\Program Files (x86)\Electronic Arts\The Sims Medieval\Game\Bin

_________________
 "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem." Btn_donate_LG to Games4theworld

 
Admin
Admin
G4TW RETIRED Adminator
GΛMΣ MΛƧƬΣЯ
G4TW RETIRED Adminator GΛMΣ MΛƧƬΣЯ

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Male

Posts : 18905
Points : 1027203
Join date : 2010-03-12

Back to top Go down

 "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem." Empty Re: "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem."

Post by Pascale on Sat 30 Jul 2011, 12:47

yes i did what you told me exactly but still i get that message *the procedure entry point _ invalid_parameter_noinfor_noreturn could not be located in the dynamic link library MSVCR100.dll.

do you have a teamviewer that u can help me through please ? i think it would be better

Pascale
Beginner
Beginner

Posts : 3
Points : 3007
Join date : 2011-07-29

Back to top Go down

 "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem." Empty Re: "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem."

Post by Admin on Sat 30 Jul 2011, 19:42

@Pascale wrote:yes i did what you told me exactly but still i get that message *the procedure entry point _ invalid_parameter_noinfor_noreturn could not be located in the dynamic link library MSVCR100.dll.

do you have a teamviewer that u can help me through please ? i think it would be better
Hello,

Certainly. You can contact me via the Live Support on www.games4theworld.info !

_________________
 "This application has failed to start because MSVCP100.dll was not found. Re-installing the application may fix this problem." Btn_donate_LG to Games4theworld

 
Admin
Admin
G4TW RETIRED Adminator
GΛMΣ MΛƧƬΣЯ
G4TW RETIRED Adminator GΛMΣ MΛƧƬΣЯ

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Male

Posts : 18905
Points : 1027203
Join date : 2010-03-12

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum