sims medieval start problem

View previous topic View next topic Go down

sims medieval start problem Empty sims medieval start problem

Post by giorgos on Sun 11 Sep 2011, 11:43

I have installed the sims medieval and the sims medieval pirate and nobles in my E drive but when i try to open it it says:

[img]sims medieval start problem Mediev11[/img]

Help


Last edited by giorgos on Sun 11 Sep 2011, 13:11; edited 1 time in total
giorgos
giorgos
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : assassin's creed series, call of duty:montern warfare 2,infamous2,need for speed:hot pursuit

Male

Posts : 18
Points : 3038
Join date : 2011-08-05
Age : 22
Location : Chios,Greece

Back to top Go down

sims medieval start problem Empty Re: sims medieval start problem

Post by Admin on Sun 11 Sep 2011, 12:12

@giorgos wrote:I have installed the sims medieval and the sims medieval pirate and nobles in my D drive but when i try to open it it says:

[img]sims medieval start problem Mediev11[/img]

Help
Hello,

Does it also happen to ask for a disc?

_________________
sims medieval start problem Btn_donate_LG to Games4theworld

 
Admin
Admin
G4TW RETIRED Adminator
GΛMΣ MΛƧƬΣЯ
G4TW RETIRED Adminator GΛMΣ MΛƧƬΣЯ

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Male

Posts : 18905
Points : 1027202
Join date : 2010-03-12

Back to top Go down

sims medieval start problem Empty Re: sims medieval start problem

Post by giorgos on Sun 11 Sep 2011, 13:11

I was wrong it was on E drive

//EDIT

@Admin wrote:
@giorgos wrote:I have installed the sims medieval and the sims medieval pirate and nobles in my D drive but when i try to open it it says:

[img]sims medieval start problem Mediev11[/img]

Help
Hello,

Does it also happen to ask for a disc?

No
giorgos
giorgos
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : assassin's creed series, call of duty:montern warfare 2,infamous2,need for speed:hot pursuit

Male

Posts : 18
Points : 3038
Join date : 2011-08-05
Age : 22
Location : Chios,Greece

Back to top Go down

sims medieval start problem Empty Re: sims medieval start problem

Post by Admin on Mon 12 Sep 2011, 15:28

Hello,

Please try the following:

*Backup your savegames

1. Completely uninstall the game + All expansions.
2. Restart your PC.
3. Reinstall the game(s) following exactly these instructions: http://games4theworld.forumotion.com/t1171-must-read-how-to-install-the-sims-3-correctly


Ps. Be sure to use the ® Games4theworld base game.

_________________
sims medieval start problem Btn_donate_LG to Games4theworld

 
Admin
Admin
G4TW RETIRED Adminator
GΛMΣ MΛƧƬΣЯ
G4TW RETIRED Adminator GΛMΣ MΛƧƬΣЯ

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Male

Posts : 18905
Points : 1027202
Join date : 2010-03-12

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum