Problem when launching the game after installing Seasons

View previous topic View next topic Go down

Problem when launching the game after installing Seasons

Post by Myakkan on Sat 30 Jun 2018, 01:57

Hello, I installed Seasons and the game doesn't launch anymore. It just shows a black screen and never goes on to the EA and Sims4 logos. In the task manager it says that the game is not responding.

I thought that maybe installing the 1.44.83.1020 update would solve the problem but it doesn't.
I don't have any CC and I already tried re-installing the game from scratch...

Any idea what could be the issue ?
I have already spent hours on this and despair is starting to settle in  Rolling Eyes

Myakkan
Beginner
Beginner

Favourite games : Sims 4, Starbound, Skyrim...

Posts : 5
Points : 152
Reputation : 0
Join date : 2018-06-30

View user profile

Back to top Go down

Re: Problem when launching the game after installing Seasons

Post by anadius on Sat 30 Jun 2018, 08:34

Did you try to rename/remove "The Sims 4" folder from "Documents\Electronic Arts"? If that doesn't help try this and post the result here.

_________________
The Sims 4 alternative installer v2 | The Sims 4 validator | The Sims 4 language changer and DLC toggler
Feel free to send me an e-mail if you encounter any problem with my installers/programs.
avatar
anadius
G4TW Forum Developer
Think-tank driver
G4TW Forum DeveloperThink-tank driver

Favourite games : puzzle games

Posts : 1192
Points : 3505
Reputation : 313
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

Re: Problem when launching the game after installing Seasons

Post by Myakkan on Sat 30 Jun 2018, 16:28

I got this :

report:

Game version: 1.44.83.1020

Hash mismatch:

game/bin/graphicscards.sgr

Missing files:


Unknown files:

game/bin/core/winhttp.dll

After looking for the cause of the problem for hours and having strictly no clue what it was, I think I have never been so happy to hear "there is a problem in your installation folder" xD

I forgot to say that I did check the system requirements for Seasons and everything is ok around there. Also my graphic card driver is up to date.

Myakkan
Beginner
Beginner

Favourite games : Sims 4, Starbound, Skyrim...

Posts : 5
Points : 152
Reputation : 0
Join date : 2018-06-30

View user profile

Back to top Go down

Re: Problem when launching the game after installing Seasons

Post by The_gh0stm4n on Sat 30 Jun 2018, 17:03

@Myakkan wrote:After looking for the cause of the problem for hours and having strictly no clue what it was, I think I have never been so happy to hear "there is a problem in your installation folder" xD (...)

Very funny indeed.




But actually, what the previous poster was suggesting is to remove or rename the folder under Documents, which has nothing whatsoever to do with your installation folder. The report you posted only seems to show a problem with this graphicsrules.sgr file, so I would have suggested that you re-copy and re-paste the 1.44.83.1020 patch.

Under Windows OS files don't always properly copy and paste. In which case re-copying can do the trick. Something that is not particularly well-known, but I myself use this 'trick' here to bypass these issues. So far I am happy enough I am using this as my main Windows account.

P.S. an extra tip is in place. If you keep "trying for hours and having no clue", it may be better to take a step back at some point. To put it very diplomatically.

_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 DLC install checklist // How to install The Sims 4

Feel free to e-mail me for general questions about G4TW & if you don't get a reply after 24 hours of opening a new Forum thread!


avatar
The_gh0stm4n
G4TW Training Administrator
General of the Armies/Gatekeeper
G4TW Training Administrator General of the Armies/Gatekeeper

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V / GTA Online, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.

Male

Posts : 16754
Points : 22504
Reputation : 2457
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Problem when launching the game after installing Seasons

Post by Myakkan on Sat 30 Jun 2018, 17:23

I have tried renaming the folder under my documents and it doesn't work, so I just moved on to the next step anadius gave me. I have also tried re-pasting the patch but still nothing.

Myakkan
Beginner
Beginner

Favourite games : Sims 4, Starbound, Skyrim...

Posts : 5
Points : 152
Reputation : 0
Join date : 2018-06-30

View user profile

Back to top Go down

Re: Problem when launching the game after installing Seasons

Post by The_gh0stm4n on Sat 30 Jun 2018, 17:31

@Myakkan wrote:I have tried renaming the folder under my documents and it doesn't work, so I just moved on to the next step anadius gave me. I have also tried re-pasting the patch but still nothing.


These file errors seem to show up more frequently as of late. If you still have the .rar file of Seasons as "seeding", try this: right-click on the torrent in your client, and choose STOP. Now right-click again and choose "force re-check". When 100% done, it will be "seeding" again. 

Now re-extract the Seasons DLC with WinRAR, and copy/paste over your Sims 4 installation. Then re-copy/re-paste the latest 1.44.83.1020 patch. 

If it still doesn't work, try re-downloading the Seasons-DLC, with a different torrent client, and repeat the above: re-apply Seasons, then the latest 1.44.83.1020 patch.

I know this is cumbersome to do; for the future I can only suggest that if you are using uTorrent, try switching to something else in the future. Several users have hinted at (occasional) problems with uTorrent. There are many things out there; I myself have qBittorrent as an alternative.

_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 DLC install checklist // How to install The Sims 4

Feel free to e-mail me for general questions about G4TW & if you don't get a reply after 24 hours of opening a new Forum thread!


avatar
The_gh0stm4n
G4TW Training Administrator
General of the Armies/Gatekeeper
G4TW Training Administrator General of the Armies/Gatekeeper

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V / GTA Online, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.

Male

Posts : 16754
Points : 22504
Reputation : 2457
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Problem when launching the game after installing Seasons

Post by anadius on Sat 30 Jun 2018, 18:40

@The_gh0stm4n validator checks file hashes so everything is ok. Except for that "game/bin/graphicscards.sgr" but I told you why in e-mail. Will try to make my validator work with both hashes.

@Myakkan this may sound stupid but that's the only idea I've got left:
is your system 64-bit?
do you run TS4_x64.exe?

_________________
The Sims 4 alternative installer v2 | The Sims 4 validator | The Sims 4 language changer and DLC toggler
Feel free to send me an e-mail if you encounter any problem with my installers/programs.
avatar
anadius
G4TW Forum Developer
Think-tank driver
G4TW Forum DeveloperThink-tank driver

Favourite games : puzzle games

Posts : 1192
Points : 3505
Reputation : 313
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

Re: Problem when launching the game after installing Seasons

Post by Myakkan on Sat 30 Jun 2018, 19:39

@The_gh0stm4n The force re-check didn't work so I am re-downloading Seasons with qBittorent, I will let you know the outcome.

Edit : Still nothing... By what I understood the file in my folder is corrupted and you are making me re-do the steps that could have corrupted it, right ? What if I download and install Seasons on another computer and copy the Sims folder onto this one, do you think it could solve the problem ?

@anadius1 Yes, it is 64-bit and I am running with the TS4_x64.exe.

Myakkan
Beginner
Beginner

Favourite games : Sims 4, Starbound, Skyrim...

Posts : 5
Points : 152
Reputation : 0
Join date : 2018-06-30

View user profile

Back to top Go down

Re: Problem when launching the game after installing Seasons

Post by Tarac on Sun 01 Jul 2018, 09:44

@Myakkan wrote:Edit : Still nothing... By what I understood the file in my folder is corrupted and you are making me re-do the steps that could have corrupted it, right ? What if I download and install Seasons on another computer and copy the Sims folder onto this one, do you think it could solve the problem ?
That won't solve the problem.
I suggest you delete the existing folder Game from your install folder The Sims 4 in Program Files
Then re-copy the folder Game from your Seasons download to your install folder
avatar
Tarac
G4TW Guest Contributor
G4TW Guest Contributor

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games

Male

Posts : 3339
Points : 5950
Reputation : 572
Join date : 2013-09-14
Age : 75
Location : The Netherlands

View user profile https://forumpages.weebly.com/

Back to top Go down

Re: Problem when launching the game after installing Seasons

Post by Myakkan on Tue 03 Jul 2018, 14:09

Well I have been doing this "delete the game folder and repaste it" since beggining and it doesn't work. I passed the files onto my old computer and they work fine there (asside from the computer almost dying of a heart attack when I ask him to run such a big recent game ^^") so at least I know the problem doesn't occur during the download... I have the feeling that it must be something very small and silly that's getting in the way somewhere. 

I think that everybody is out of idea here so probably this post will die. I wanna thank everybody for their help and if I end up finding a solution I will let you know Wink

Myakkan
Beginner
Beginner

Favourite games : Sims 4, Starbound, Skyrim...

Posts : 5
Points : 152
Reputation : 0
Join date : 2018-06-30

View user profile

Back to top Go down

Re: Problem when launching the game after installing Seasons

Post by anadius on Tue 03 Jul 2018, 14:25

To sum up:
64-bit Windows, running with TS4_x64.exe
up-to-date graphics card drivers
up-to-date Sims 4 with all DLCs (validator says it's OK)
tried deleting and replacing "Game" folder"
tried deleting "Documents\Electronic Arts\The Sims 4"

Yup, I think we're out of ideas. Well you could delete/rename folder from Documents again, run the game and see if the game creates "lastexception" file there. No idea if this will help though.

_________________
The Sims 4 alternative installer v2 | The Sims 4 validator | The Sims 4 language changer and DLC toggler
Feel free to send me an e-mail if you encounter any problem with my installers/programs.
avatar
anadius
G4TW Forum Developer
Think-tank driver
G4TW Forum DeveloperThink-tank driver

Favourite games : puzzle games

Posts : 1192
Points : 3505
Reputation : 313
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

Re: Problem when launching the game after installing Seasons

Post by The_gh0stm4n on Tue 03 Jul 2018, 15:36

@Myakkan wrote:Well I have been doing this "delete the game folder and repaste it" since beggining and it doesn't work. I passed the files onto my old computer and they work fine there (asside from the computer almost dying of a heart attack when I ask him to run such a big recent game ^^") so at least I know the problem doesn't occur during the download... I have the feeling that it must be something very small and silly that's getting in the way somewhere. 

I think that everybody is out of idea here so probably this post will die. I wanna thank everybody for their help and if I end up finding a solution I will let you know Wink


There have also been reports about certain errors on here, and people suggested to start up the BIOS and turning off Hyper-V/Virtualization in the BIOS settings. The error associated with that is different from what you described in the beginning, but it could be another thing to try.

_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 DLC install checklist // How to install The Sims 4

Feel free to e-mail me for general questions about G4TW & if you don't get a reply after 24 hours of opening a new Forum thread!


avatar
The_gh0stm4n
G4TW Training Administrator
General of the Armies/Gatekeeper
G4TW Training Administrator General of the Armies/Gatekeeper

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V / GTA Online, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.

Male

Posts : 16754
Points : 22504
Reputation : 2457
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum