UI missing

View previous topic View next topic Go down

UI missing

Post by actualaoi on Wed 04 Jul 2018, 02:47

So whenever I load into a household the whole UI at the bottom is gone. It's just empty. The sims themselves move freely but i cant click on a couch to get them to sit because where those options would be are empty as well. When I click 'go to manage worlds' the screen turns black but brings me nowhere and there are blue boxes where the lot icons would be in San Myshuno. It was working fine before the 1.44.83 update and i already replaced my game folder and used the mod conflict detector and all my mods seem to be fine. Any help?  Why.

actualaoi
Beginner
Beginner

Favourite games : The Sims 4, Dance Central, Minecraft

Posts : 4
Points : 380
Reputation : 1
Join date : 2017-11-12

View user profile

Back to top Go down

Re: UI missing

Post by anadius on Wed 04 Jul 2018, 10:00

Try this and post the result here.

_________________
The Sims 4 alternative installer v2 | The Sims 4 validator | The Sims 4 language changer and DLC toggler
Feel free to send me an e-mail if you encounter any problem with my installers/programs.
avatar
anadius
G4TW Forum Developer
Think-tank driver
G4TW Forum DeveloperThink-tank driver

Favourite games : puzzle games

Posts : 1153
Points : 3451
Reputation : 301
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum