I've had the Sims 4 manually installed, but after the Seasons expansion it wouldnt work. [SOLVED]

View previous topic View next topic Go down

I've had the Sims 4 manually installed, but after the Seasons expansion it wouldnt work. [SOLVED]

Post by acsiman01 on Sat 07 Jul 2018, 23:26

Hi!

I've had the Sims 4 manually installed, but after the Seasons expansion it wouldnt work so I decided to download this all in one package, which has the same problem.
The Sims 4 loading screen at the beginning of the startup wont go away and the game freezes. What do you think is the problem? 
After the manual version didn't work I uninstalled the whole game, every mod, etc., still the same thing is the problem with this one.. 
Thanks in advance, Kristóf!




Mod edit: message split and moved under TS4 Downloads Support.

- The_gh0stm4n

acsiman01
Beginner
Beginner

Favourite games : CS:GO, LoL

Posts : 3
Points : 512
Reputation : 0
Join date : 2017-07-02

View user profile

Back to top Go down

Re: I've had the Sims 4 manually installed, but after the Seasons expansion it wouldnt work. [SOLVED]

Post by Tarac on Sun 08 Jul 2018, 10:26

@acsiman01 wrote:Hi!

I've had the Sims 4 manually installed, but after the Seasons expansion it wouldnt work so I decided to download this all in one package, which has the same problem.
The Sims 4 loading screen at the beginning of the startup wont go away and the game freezes. What do you think is the problem? 
After the manual version didn't work I uninstalled the whole game, every mod, etc., still the same thing is the problem with this one.. 
Thanks in advance, Kristóf!
Have you tried a fresh The Sims 4 folder ?
Go to the folder Documents\Electronic Arts\The Sims 4 and rename The Sims 4 to f.e. The Sims 4_old.
Now play the game again.
Problem solved ? - then it's caused by outdated mods
avatar
Tarac
G4TW Guest Contributor
G4TW Guest Contributor

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games

Male

Posts : 3339
Points : 5950
Reputation : 572
Join date : 2013-09-14
Age : 75
Location : The Netherlands

View user profile https://forumpages.weebly.com/

Back to top Go down

Re: I've had the Sims 4 manually installed, but after the Seasons expansion it wouldnt work. [SOLVED]

Post by acsiman01 on Sun 08 Jul 2018, 12:50

Okay, I did reinstall everything manually and it is working now, thanks.


Mod edit: problem solved, topic closed.

- The_gh0stm4n

acsiman01
Beginner
Beginner

Favourite games : CS:GO, LoL

Posts : 3
Points : 512
Reputation : 0
Join date : 2017-07-02

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum