My game wont start after I installed seasons "OrangeEmu64.dll pop up box saying "Hello ;)" Please help I'm lost.

View previous topic View next topic Go down

My game wont start after I installed seasons "OrangeEmu64.dll pop up box saying "Hello ;)" Please help I'm lost.

Post by SimLover93 on Tue 10 Jul 2018, 07:02

Hello, I redownloaded and reinstalled for the seconded time trying to fix this issue I'm having I've read the install instructions did what I was told to do. I cant figure out why my game wont start can you tell me what I did wrong and how to fix this please? My game was working just fine when the last thing I had was my first pet stuff. I downloaded seasons and the updates and this is what happens I'll double click TS4_x64 and will get a OrangeEmu64.dll pop up box saying "Hello Wink" then I click the ok button and another pop up box comes up TS4_X64.exe- Application Error "The application was unable to start correctly (0xc0000142). Click ok to close the application." I have my anti virus turned off, set everything to exclusions just for good measure and I put everything in the correct order. So I need help because I dont have a clue what to do. Any help would be greatly appreciated! I miss playing sims and am dying to play seasons.
avatar
SimLover93
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims

Female

Posts : 5
Points : 202
Reputation : 0
Join date : 2018-07-10

View user profile

Back to top Go down

Re: My game wont start after I installed seasons "OrangeEmu64.dll pop up box saying "Hello ;)" Please help I'm lost.

Post by anadius on Tue 10 Jul 2018, 09:53

dammydeer said here that turning virtualization off in your BIOS/(U)EFI solves the problem.

_________________
The Sims 4: alternative installer v2 | gallery downloader | validator | language changer and DLC toggler
Feel free to send me an e-mail if you encounter any problem with my installers/programs.
avatar
anadius
G4TW Forum Developer
Think-tank driver
G4TW Forum Developer Think-tank driver

Favourite games : puzzle games

Posts : 1525
Points : 3992
Reputation : 401
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

Re: My game wont start after I installed seasons "OrangeEmu64.dll pop up box saying "Hello ;)" Please help I'm lost.

Post by ItalyTULbitFun on Fri 13 Jul 2018, 04:38

I am having the same exact issue. I tried the suggestion of turning off Intel VT, but that did not solve the problem.

ItalyTULbitFun
Beginner
Beginner

Favourite games : The Sims 4

Posts : 3
Points : 195
Reputation : 0
Join date : 2018-07-13

View user profile

Back to top Go down

Re: My game wont start after I installed seasons "OrangeEmu64.dll pop up box saying "Hello ;)" Please help I'm lost.

Post by SimLover93 on Fri 13 Jul 2018, 05:32

anadius1 wrote:dammydeer said here that turning virtualization off in your BIOS/(U)EFI solves the problem.
I will try this out tomorrow and see if it works. Thank you.
avatar
SimLover93
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims

Female

Posts : 5
Points : 202
Reputation : 0
Join date : 2018-07-10

View user profile

Back to top Go down

Re: My game wont start after I installed seasons "OrangeEmu64.dll pop up box saying "Hello ;)" Please help I'm lost.

Post by SimLover93 on Wed 08 Aug 2018, 13:42

Good news turning off virtualization worked! Although it took me awhile to figure out how to do that (Not very computer savvy.) Also before I found out how to do it.. I tried rebooting my pc into safe mode and I could play. But I didn't like being in safe mode so I went back and then figured out how to turn virtualization off. so yay now I can play!
avatar
SimLover93
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims

Female

Posts : 5
Points : 202
Reputation : 0
Join date : 2018-07-10

View user profile

Back to top Go down

Re: My game wont start after I installed seasons "OrangeEmu64.dll pop up box saying "Hello ;)" Please help I'm lost.

Post by Sim Architect on Thu 20 Dec 2018, 14:20

I had the same problem with the new Windows Insider Build 18305 and Sandbox turned on.

It was necessary to go to the windows components and remove it to be able to play again.

_________________
Kind regards,

The Sim Architect



www.thesimarchitect.com
avatar
Sim Architect
G4TW Forum Entertainer
Video creator & streamer
G4TW Forum Entertainer Video creator & streamer

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : 0

Male

Posts : 1978
Points : 4847
Reputation : 178
Join date : 2012-03-10
Age : 40

View user profile http://www.thesimarchitect.com

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum