My First Pet Stuff won't work

View previous topic View next topic Go down

My First Pet Stuff won't work Empty My First Pet Stuff won't work

Post by Lisam on Fri 14 Sep 2018, 00:11

Hello,

I installed all the Sims 4 expansions in the correct order but only My First Pet Stuff won't work. I've tried installing them all again but it keeps giving me the same problem: When I hoover my mouse over the icon in the starting screen it says 'DOWNLOAD TO USE'
What am I missing here?
I used the validator:

Version 1.46.18.1020

#Hash mismatch:
game/bin/graphicscards.sgr
#Missing files:
delta/gp06/resourceclient.cfg
delta/gp06/resourcesimulation.cfg
delta/sp13/magalog.package
sp14/clientfullbuild0.package
sp14/magalog.package
sp14/resourceclient.cfg
sp14/resourcesimulation.cfg
sp14/simulationfullbuild0.package
sp14/thumbnails.package
sp14/version.ini
#Unknown files:
game/bin/core/winhttp.dll
game/bin/rldorigin.dll
game/bin/rldorigin.ini
game/bin/rldorigin_ext.dll
game/bin/rldorigin_x64.dll
game/bin/rldorigin_x64_ext.dll
game_/bin/core/activation.dll
game_/bin/core/activation64.dll
game_/bin/core/activationui.exe
game_/bin/core/codecs/qcncodecs4.dll
game_/bin/core/codecs/qjpcodecs4.dll
game_/bin/core/codecs/qkrcodecs4.dll
game_/bin/core/codecs/qtwcodecs4.dll
game_/bin/core/imageformats/msvcp100.dll
game_/bin/core/imageformats/msvcr100.dll
game_/bin/core/imageformats/msvcr100d.dll
game_/bin/core/imageformats/qgif4.dll
game_/bin/core/imageformats/qico4.dll
game_/bin/core/imageformats/qjpeg4.dll
game_/bin/core/libeay32.dll
game_/bin/core/msvcp100.dll
game_/bin/core/msvcr100.dll
game_/bin/core/phonon4.dll
game_/bin/core/qtcore4.dll
game_/bin/core/qtgui4.dll
game_/bin/core/qtnetwork4.dll
game_/bin/core/qtwebkit4.dll
game_/bin/core/qtxml4.dll
game_/bin/core/qtxmlpatterns4.dll
game_/bin/core/ssleay32.dll
game_/bin/default.ini
game_/bin/eawebkit.dll
game_/bin/eawebkit_x64.dll
game_/bin/graphicscards.sgr
game_/bin/graphicsrules.sgr
game_/bin/python/deployed.zip
game_/bin/python/dlls/_socket.pyd
game_/bin/python/dlls/_socket_x64.pyd
game_/bin/python/dlls/pyexpat.pyd
game_/bin/python/dlls/pyexpat_x64.pyd
game_/bin/python/dlls/select.pyd
game_/bin/python/dlls/select_x64.pyd
game_/bin/python/dlls/unicodedata.pyd
game_/bin/python/dlls/unicodedata_x64.pyd
game_/bin/python/generated.zip
game_/bin/python33.dll
game_/bin/python33_x64.dll
game_/bin/res/camera.ini
game_/bin/res/photocamera.ini
game_/bin/res/profcomp.dat
game_/bin/res/resource.cfg
game_/bin/res/shaders_win32.precomp
game_/bin/res/thumbnailconfig.ini
game_/bin/res/videocamera.ini
game_/bin/res/videorecording.ini
game_/bin/rld.dll
game_/bin/simulation.dll
game_/bin/simulation_x64.dll
game_/bin/ts4.exe
game_/bin/ts4.par
game_/bin/ts4_x64.exe

Lisam
Beginner
Beginner

Favourite games : Sims 4, Sims 3

Posts : 2
Points : 223
Reputation : 0
Join date : 2018-09-14

View user profile

Back to top Go down

My First Pet Stuff won't work Empty Re: My First Pet Stuff won't work

Post by anadius on Fri 14 Sep 2018, 07:49

Validator clearly shows you didn't install My First Pet. So install My First Pet, Seasons, Update 1.46, delete "Game_" folder and those files:
game/bin/rldorigin.dll
game/bin/rldorigin.ini
game/bin/rldorigin_ext.dll
game/bin/rldorigin_x64.dll
game/bin/rldorigin_x64_ext.dll

And next time you use validator, just copy the result you get. I added more report formats to choose from but here on forum you should use bbcode.

_________________
I'm not a part of G4TW team, I'm just helping a lot here.
The Sims 4: my repack (download only what you need) | gallery downloader | validator | language changer & DLC toggler
The Sims 3: my repack | exchange downloader
Feel free to send me an e-mail if you encounter any problem with my installers/programs.
anadius
anadius
G4TW Forum Developer
Some kind of Einstein
G4TW Forum Developer Some kind of Einstein

Favourite games : puzzle games

Posts : 1883
Points : 4551
Reputation : 507
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

My First Pet Stuff won't work Empty Re: My First Pet Stuff won't work

Post by Lisam on Fri 14 Sep 2018, 19:45

For some reason SP14 wasn't in my unzipped file. I think I forgot to copy it. It works now, thanks.

Lisam
Beginner
Beginner

Favourite games : Sims 4, Sims 3

Posts : 2
Points : 223
Reputation : 0
Join date : 2018-09-14

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum