Sims 4 Failed to Load after Installing Seasons w/ patch

View previous topic View next topic Go down

Sims 4 Failed to Load after Installing Seasons w/ patch

Post by Lierix on Mon 17 Sep 2018, 05:32

Code:
[spoiler="report"]
Version: [b]1.46.18.1020[/b]
Folder: [b]The Sims 4[/b]
[h3]Hash mismatch:[/h3]
game/bin/graphicscards.sgr
[h3]Missing files:[/h3]
delta/ep02/magalog.package
delta/ep04/resourceclient.cfg
delta/ep04/resourcesimulation.cfg
delta/gp06/resourceclient.cfg
delta/gp06/resourcesimulation.cfg
delta/sp11/resourceclient.cfg
delta/sp11/resourcesimulation.cfg
delta/sp12/resourceclient.cfg
delta/sp12/resourcesimulation.cfg
delta/sp13/magalog.package
delta/sp13/resourceclient.cfg
delta/sp13/resourcesimulation.cfg
game/bin/orangeemu.dll
sp14/clientfullbuild0.package
sp14/magalog.package
sp14/resourceclient.cfg
sp14/resourcesimulation.cfg
sp14/simulationfullbuild0.package
sp14/thumbnails.package
sp14/version.ini
[h3]Unknown files:[/h3]
game/bin/core/winhttp.dll
game/bin/origins.ini
game/bin/rldorigin.dll
game/bin/rldorigin.ini
game/bin/rldorigin_ext.dll
game/bin/rldorigin_x64.dll
game/bin/rldorigin_x64_ext.dll
game_/bin/core/activation.dll
game_/bin/core/activation64.dll
game_/bin/core/activationui.exe
game_/bin/core/codecs/qcncodecs4.dll
game_/bin/core/codecs/qjpcodecs4.dll
game_/bin/core/codecs/qkrcodecs4.dll
game_/bin/core/codecs/qtwcodecs4.dll
game_/bin/core/imageformats/msvcp100.dll
game_/bin/core/imageformats/msvcr100.dll
game_/bin/core/imageformats/msvcr100d.dll
game_/bin/core/imageformats/qgif4.dll
game_/bin/core/imageformats/qico4.dll
game_/bin/core/imageformats/qjpeg4.dll
game_/bin/core/libeay32.dll
game_/bin/core/msvcp100.dll
game_/bin/core/msvcr100.dll
game_/bin/core/phonon4.dll
game_/bin/core/qtcore4.dll
game_/bin/core/qtgui4.dll
game_/bin/core/qtnetwork4.dll
game_/bin/core/qtwebkit4.dll
game_/bin/core/qtxml4.dll
game_/bin/core/qtxmlpatterns4.dll
game_/bin/core/ssleay32.dll
game_/bin/default.ini
game_/bin/eawebkit.dll
game_/bin/eawebkit_x64.dll
game_/bin/graphicscards.sgr
game_/bin/graphicsrules.sgr
game_/bin/python/deployed.zip
game_/bin/python/dlls/_socket.pyd
game_/bin/python/dlls/_socket_x64.pyd
game_/bin/python/dlls/pyexpat.pyd
game_/bin/python/dlls/pyexpat_x64.pyd
game_/bin/python/dlls/select.pyd
game_/bin/python/dlls/select_x64.pyd
game_/bin/python/dlls/unicodedata.pyd
game_/bin/python/dlls/unicodedata_x64.pyd
game_/bin/python/generated.zip
game_/bin/python33.dll
game_/bin/python33_x64.dll
game_/bin/res/camera.ini
game_/bin/res/photocamera.ini
game_/bin/res/profcomp.dat
game_/bin/res/resource.cfg
game_/bin/res/shaders_win32.precomp
game_/bin/res/thumbnailconfig.ini
game_/bin/res/videocamera.ini
game_/bin/res/videorecording.ini
game_/bin/rld.dll
game_/bin/rldorigin.dll
game_/bin/rldorigin.ini
game_/bin/rldorigin_ext.dll
game_/bin/rldorigin_x64.dll
game_/bin/rldorigin_x64_ext.dll
game_/bin/simulation.dll
game_/bin/simulation_x64.dll
game_/bin/ts4.exe
game_/bin/ts4.par
game_/bin/ts4_x64.exe
[/spoiler]

How do I get all these missing files, I don't understand how they are even missing in the first place. What does it mean by Hash Mismatch?


I can not get my game to play a new or load a save no matter what I do. 
- Tried without any mods
-Deleted sims 4 folder in documents
-Re installed
-Used patch update/fix

Nothing is solving my issue and no matter what I do I keep getting the exact same error, it's like the game is permanently broke even when I re install. I've looked all over this forum and others for answers and every solution given eventually works for them and then the topic is closed, but I am still unable to play. Any help?

-Currently am using the Validator provided by anadius. Will post results when done. -Posted
avatar
Lierix
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Female

Posts : 19
Points : 1880
Reputation : 0
Join date : 2013-10-27

View user profile

Back to top Go down

Re: Sims 4 Failed to Load after Installing Seasons w/ patch

Post by anadius on Mon 17 Sep 2018, 10:20

No idea what you did. Could be corrupted download but there should be some more errors in that case. "delta/sp11/resourcesimulation.cfg" is from Toddlers Stuff, so pretty old expansion. Thankfully those files are small so I will just send them to you in PW.

You're missing "game/bin/orangeemu.dll" file. You don't need it since you're using 64-bit version, but that means you didn't add "Game\Bin" folder to your anti-virus exception list and it could in the future delete "game/bin/orangeemu64.dll". So do it now.

You're also missing My First Pet Stuff, so if you want it, apply My First Pet Stuff, Seasons and Update 1.46 before continuing.

Extract what I sent you, delete "Game_" folder and those files:
game/bin/origins.ini
game/bin/rldorigin.dll
game/bin/rldorigin.ini
game/bin/rldorigin_ext.dll
game/bin/rldorigin_x64.dll
game/bin/rldorigin_x64_ext.dll

And that should be it.


Hash mismatch means file content is not what it should be. You can safely ignore it for "game/bin/graphicscards.sgr".

_________________
The Sims 4 alternative installer v2 | The Sims 4 validator | The Sims 4 language changer and DLC toggler
Feel free to send me an e-mail if you encounter any problem with my installers/programs.
avatar
anadius
G4TW Forum Developer
Think-tank driver
G4TW Forum DeveloperThink-tank driver

Favourite games : puzzle games

Posts : 1114
Points : 3397
Reputation : 291
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

Re: Sims 4 Failed to Load after Installing Seasons w/ patch

Post by Lierix on Mon 17 Sep 2018, 23:19

Thank you for the help! Once I am able to I will follow your steps and let you know if it worked or not.
avatar
Lierix
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Female

Posts : 19
Points : 1880
Reputation : 0
Join date : 2013-10-27

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum