UI disappears after placing certain objects in build/buy mode

View previous topic View next topic Go down

UI disappears after placing certain objects in build/buy mode

Post by fbmm on Fri 12 Oct 2018, 21:49

When I place certain objects, like the thermostat from seasons, after going back to live mode, the UI disappears. The game itself doesn't freeze (sims will continue whatever they were doing), I just can't get the UI back or when I click on something, the options won't came up.

fbmm
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Female

Posts : 27
Points : 1772
Reputation : 0
Join date : 2014-02-10

View user profile

Back to top Go down

Re: UI disappears after placing certain objects in build/buy mode

Post by anadius on Sat 13 Oct 2018, 08:54

Try starting the game without mods. If that doesn't help, run the validator and post the result here.

_________________
The Sims 4 alternative installer v2 | The Sims 4 validator | The Sims 4 language changer and DLC toggler
Feel free to send me an e-mail if you encounter any problem with my installers/programs.
avatar
anadius
G4TW Forum Developer
Think-tank driver
G4TW Forum DeveloperThink-tank driver

Favourite games : puzzle games

Posts : 1136
Points : 3432
Reputation : 300
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum