Unable to place lots after new update

View previous topic View next topic Go down

Unable to place lots after new update

Post by kimlip02 on Wed 14 Nov 2018, 01:10

Sigh,,, I knew I should have left the game alone, but after one tray file download too many telling me I need to update my game, I went ahead and did it. I have been playing with G4TW's version of the Sims 4 for almost a year now with not that many problems, but after inserting the August update in my game about two hours ago, it's been freaking out. I was trying to put down multiple lots and every time I do it freezes and there is a slightly dark blue overlay on my screen as seen in the screenshot I'm adding to this post. Sorry the snipping tool is blocking a bit of it. 




As you can see it always says that I have a last exception when I try. I can provide those text files if need be. I also have tried plopping down the buildings in both world view and on the lots themselves. 

Plus my game has been taking ages to load, though I had fast load times just before downloading. Heavens knows how it'll act when I actually try to play with my sims. 

Can anyone please help me with this?

kimlip02
Beginner
Beginner

Favourite games : The Sims 4

Posts : 1
Points : 101
Reputation : 0
Join date : 2018-11-14

View user profile

Back to top Go down

Re: Unable to place lots after new update

Post by anadius on Wed 14 Nov 2018, 14:11

Try starting the game without mods.

_________________
The Sims 4: alternative installer v2 | gallery downloader | validator | language changer and DLC toggler
Feel free to send me an e-mail if you encounter any problem with my installers/programs.
anadius
anadius
G4TW Forum Developer
Think-tank driver
G4TW Forum Developer Think-tank driver

Favourite games : puzzle games

Posts : 1637
Points : 4183
Reputation : 442
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum