Problems with installing the game, it still sees some mistake ?

View previous topic View next topic Go down

Problems with installing the game, it still sees some mistake ? Empty Problems with installing the game, it still sees some mistake ?

Post by LSimon on Mon 15 Apr 2019, 07:33

Hi, I am completely new to this, so I am sorry for any misunderstanding...

but I donwloaded the file of Anadius. All the files. I'm still unpacking the DLCs, but as I had the base game ready, I tried to install it. I had every file I needed due to the tutorial. The installation went fine. But when I try to launch the game, it keeps telling me that something went wrong, it is not able to launch the game, no other solution.

So I tried to launch both 32 and 64bit version, but when I do it with 32, OrangeEmu64.dll disappears, so then when I want to launch it it tells me "OrangeEmu64.dll is missing, try to reinstall the game", but I have done that like bilion times! I tried to install StrangerVille to see if it helps, but nothing.

What am I still doing wrong? Do you have any advice? Or should I just install every DLC how it was published?

LSimon
Beginner
Beginner

Favourite games : Game of Thrones

Posts : 5
Points : 221
Join date : 2019-04-15

Back to top Go down

Problems with installing the game, it still sees some mistake ? Empty Re: Problems with installing the game, it still sees some mistake ?

Post by LSimon on Mon 15 Apr 2019, 07:38

I didn't find anything about Anti-virus. Do I have to shut it down while installing it? I already put the Bin folder into the exceptions, if that could make a problem...

LSimon
Beginner
Beginner

Favourite games : Game of Thrones

Posts : 5
Points : 221
Join date : 2019-04-15

Back to top Go down

Problems with installing the game, it still sees some mistake ? Empty Re: Problems with installing the game, it still sees some mistake ?

Post by Guest on Mon 15 Apr 2019, 07:40

If you put "Bin" folder in your exception list then it wouldn't delete "OrangeEmu64.dll". Try disabling anti-virus completely and extracting the crack again ("no-origin-fix-*.rar" file). And next time take a screenshot of the error you're getting or type EXACTLY what it says.

Guest
Guest


Back to top Go down

Problems with installing the game, it still sees some mistake ? Empty Re: Problems with installing the game, it still sees some mistake ?

Post by LSimon on Mon 15 Apr 2019, 08:31

anadius wrote:If you put "Bin" folder in your exception list then it wouldn't delete "OrangeEmu64.dll". Try disabling anti-virus completely and extracting the crack again ("no-origin-fix-*.rar" file). And next time take a screenshot of the error you're getting or type EXACTLY what it says.

I tried to uninstall it and install again, anti-virus the whole time shut down. Nothing, the game won't launch, the OrangeEmu64.dll disappears again.

I can't rewrite exactly what the message says since I am Czech, but I try to translate it: The application (0xc000009a) wasn't succesful to launch. Click to OK and end the application.

LSimon
Beginner
Beginner

Favourite games : Game of Thrones

Posts : 5
Points : 221
Join date : 2019-04-15

Back to top Go down

Problems with installing the game, it still sees some mistake ? Empty Re: Problems with installing the game, it still sees some mistake ?

Post by Guest on Mon 15 Apr 2019, 08:33

Go to Documents\Electronic Arts and move The Sims 4 folder to desktop. This will start the game fresh, you can move saves back later. If that doesn't solve the problem, run the validator and post the result here.

Guest
Guest


Back to top Go down

Problems with installing the game, it still sees some mistake ? Empty Re: Problems with installing the game, it still sees some mistake ?

Post by LSimon on Mon 15 Apr 2019, 13:07

anadius wrote:Go to Documents\Electronic Arts and move The Sims 4 folder to desktop. This will start the game fresh, you can move saves back later. If that doesn't solve the problem, run the validator and post the result here.

The Electronic Arts folder didn't even appear, I think that's since the game never started.

This is what I got from validator:

```yaml
Version: 1.50.67.1020
Folder: The Sims 4
#Hash mismatch:
--- quick scan ---
#Missing files:
ep05/clientfullbuild0.package
ep05/magalog.package
ep05/resourceclient.cfg
ep05/resourcesimulation.cfg
ep05/simulationfullbuild0.package
ep05/thumbnails.package
ep05/version.ini
ep06/clientfullbuild0.package
ep06/clientfullbuild1.package
ep06/magalog.package
ep06/resourceclient.cfg
ep06/resourcesimulation.cfg
ep06/simulationfullbuild0.package
ep06/thumbnails.package
ep06/version.ini
ep06/worlds/areas/ep06_easthollywood_01.world
ep06/worlds/areas/ep06_hollywoodhills_01.world
ep06/worlds/areas/ep06_starsblvd_01.world
ep06/worlds/areas/ep06_studio_01.world
game/bin/orangeemu.dll
gp04/magalog.package
gp04/simulationfullbuild0.package
gp04/thumbnails.package
gp04/worlds/areas/gp04_vampireworld_01.world
gp05/clientfullbuild0.package
gp05/magalog.package
gp05/resourceclient.cfg
gp05/resourcesimulation.cfg
gp05/simulationfullbuild0.package
gp05/thumbnails.package
gp05/version.ini
gp06/clientfullbuild0.package
gp06/magalog.package
gp06/resourceclient.cfg
gp06/resourcesimulation.cfg
gp06/simulationfullbuild0.package
gp06/thumbnails.package
gp06/version.ini
gp06/worlds/areas/gp06_jungle_01.world
gp06/worlds/areas/gp06_marketplace_01.world
gp07/clientfullbuild0.package
gp07/magalog.package
gp07/resourceclient.cfg
gp07/resourcesimulation.cfg
gp07/simulationfullbuild0.package
gp07/strings_cht_cn.package
gp07/strings_cze_cz.package
gp07/strings_dan_dk.package
gp07/strings_dut_nl.package
gp07/strings_eng_us.package
gp07/strings_fin_fi.package
gp07/strings_fre_fr.package
gp07/strings_ger_de.package
gp07/strings_ita_it.package
gp07/strings_jpn_jp.package
gp07/strings_kor_kr.package
gp07/strings_nor_no.package
gp07/strings_pol_pl.package
gp07/strings_por_br.package
gp07/strings_rus_ru.package
gp07/strings_spa_es.package
gp07/strings_swe_se.package
gp07/thumbnails.package
gp07/version.ini
gp07/worlds/areas/gp07_craterbase_01.world
gp07/worlds/areas/gp07_downtown_01.world
gp07/worlds/areas/gp07_outskirts_01.world
sp10/clientfullbuild0.package
sp10/magalog.package
sp10/resourceclient.cfg
sp10/resourcesimulation.cfg
sp10/simulationfullbuild0.package
sp10/thumbnails.package
sp10/version.ini
sp11/clientfullbuild0.package
sp11/magalog.package
sp11/resourceclient.cfg
sp11/resourcesimulation.cfg
sp11/simulationfullbuild0.package
sp11/thumbnails.package
sp11/version.ini
sp12/clientfullbuild0.package
sp12/magalog.package
sp12/resourceclient.cfg
sp12/resourcesimulation.cfg
sp12/simulationfullbuild0.package
sp12/thumbnails.package
sp12/version.ini
sp13/clientfullbuild0.package
sp13/magalog.package
sp13/resourceclient.cfg
sp13/resourcesimulation.cfg
sp13/simulationfullbuild0.package
sp13/thumbnails.package
sp13/version.ini
sp14/clientfullbuild0.package
sp14/magalog.package
sp14/resourceclient.cfg
sp14/resourcesimulation.cfg
sp14/simulationfullbuild0.package
sp14/thumbnails.package
sp14/version.ini
#Unknown files:

```


I haven't installed all packs, I just wanted to see if it works (I installed base game, Cats and Dogs, Outdoor Retread and Christmas stuff). Does it say something what to do?

LSimon
Beginner
Beginner

Favourite games : Game of Thrones

Posts : 5
Points : 221
Join date : 2019-04-15

Back to top Go down

Problems with installing the game, it still sees some mistake ? Empty Re: Problems with installing the game, it still sees some mistake ?

Post by Guest on Mon 15 Apr 2019, 13:22

You said "OrangeEmu64.dll" disappeared but it's not listed as missing file. So is it there or not?

Other thread with 0xc000009a error mentioned that McAfee caused this. So disable your anti-virus because it seems you didn't do it properly.

Guest
Guest


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum