New content from Patch update removed??

View previous topic View next topic Go down

New content from Patch update removed?? Empty New content from Patch update removed??

Post by bellaw0730 on Fri Apr 19, 2019 8:19 pm

I properly(?) installed the new 1.51 update and the new freelancer career shows up, but the new build mode items are not showing. At startup it says that the content has been removed because they are not owned or I am logged into the wrong EA account (I don't play online of course). Anybody else having this problem or is there a fix?

bellaw0730
Beginner
Beginner

Favourite games : Sims 3

Posts : 4
Points : 216
Join date : 2019-04-19

Back to top Go down

New content from Patch update removed?? Empty Re: New content from Patch update removed??

Post by The_gh0stm4n on Wed Apr 24, 2019 9:44 pm

I think I replied to you in the other thread, but are you still having that issue? Please try downloading the newest 1.51.77.1020 patch here if you haven't done so already. Also look at the suggestion of @grieralexander here:
https://www.games4theworld.club/t35014-the-sims-4-update-hotfix-1-51-77-1020-out-now#204052

_________________
The_gh0stm4n
The_gh0stm4n
G4TW Forum Gatekeeper
Inspector General & Sergeant-At-Arms
G4TW Forum Gatekeeper Inspector General & Sergeant-At-Arms

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, Call of Duty: Ghosts, GTA: San Andreas, Counter-Strike, Hitman, Borderlands, The Binding of Isaac, Government simulation & Military strategy games, S.W.A.T. 4, GTA V / GTA Online.

Male

Posts : 18049
Points : 24424
Join date : 2012-11-02

Back to top Go down

New content from Patch update removed?? Empty Re: New content from Patch update removed??

Post by grieralexander on Wed Apr 24, 2019 10:37 pm

@bellaw0730 wrote:I properly(?) installed the new 1.51 update and the new freelancer career shows up, but the new build mode items are not showing. At startup it says that the content has been removed because they are not owned or I am logged into the wrong EA account (I don't play online of course). Anybody else having this problem or is there a fix?
Basically, we all get this message even when we are not playing online or logged in. The message is telling you that you are missing content, either the content is not there anymore or the game is not reading it. What can you do? First, delete your localthumbnailcache. package; there is also a folder named: cachestr, open the folder and delete the package inside. WHat this those is to force the game to read the packages all over again and generate the thumbnails, which at times get corrupted. I think I read you do not have any mods, but just in case, take all the mods that have to do with careers out and those that are liberated items, since they may need to be updated. Although, this last EA patch solved the problem with the text in CC there are still some items that are bugged. I have been testing CAS and build/buy extensively for the past few days and the update is working fine at my end. I hope this helps. I tip my fedora.
grieralexander
grieralexander
G4TW Partner / Forum V.I.P.
G4TW Partner / Forum V.I.P.

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3; Sims 4; Assasins Creed; Rise of Nations; Age of Empires series; Titan Quest; Overlord

Male

Posts : 475
Points : 3452
Join date : 2012-01-30
Location : Brazil

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum