Infinite Loading

View previous topic View next topic Go down

Infinite Loading Empty Infinite Loading

Post by LunarSacrament on Fri 03 May 2019, 01:18

So I'm having an issue loading households of certain sims.

If it's a previously made household(prior to this issue) it loads just fine but any new ones I make get stuck on the infinite load at the Load Household screen. The mouse will change like the screen is loaded up but the plumbob is just...stuck there in a never ending loop. 

I'm fully update and tried taking out all mods for a fresh try but it's still doing it.

Is there any way to fix it or am I just going to be stuck reinstalling from scratch? I'd like to avoid that as I have a lot to lose if I have to start over.

I also can't pinpoint what started the issue to begin with, I've tried a clean CC free game but it just persists.

LunarSacrament
Beginner
Beginner

Favourite games : N/A

Posts : 5
Points : 115
Reputation : 0
Join date : 2019-04-08

View user profile

Back to top Go down

Infinite Loading Empty Re: Infinite Loading

Post by anadius on Fri 03 May 2019, 09:31

Go to Documents\Electronic Arts and move The Sims 4 folder to desktop. This will start the game fresh, you can move saves back later. If that doesn't solve the problem, run the validator and post the result here.

_________________
I'm not a part of G4TW team, I'm just helping a lot here.
The Sims 4: my repack (download only what you need) | gallery downloader | validator | language changer & DLC toggler
The Sims 3: my repack | exchange downloader
anadius
anadius
G4TW Forum Developer
Some kind of Einstein
G4TW Forum Developer Some kind of Einstein

Favourite games : puzzle games

Posts : 2109
Points : 4944
Reputation : 580
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

Infinite Loading Empty Re: Infinite Loading

Post by LunarSacrament on Mon 06 May 2019, 18:05

@anadius wrote:Go to Documents\Electronic Arts and move The Sims 4 folder to desktop. This will start the game fresh, you can move saves back later. If that doesn't solve the problem, run the validator and post the result here.
I managed to fix it after starting fresh. I still don't know what caused the actual issue but it's working again, and my saves themselves are fine. If it happens again I'll just bite the bullet and do a fresh install.

Thanks for the help Smile- Lunar

LunarSacrament
Beginner
Beginner

Favourite games : N/A

Posts : 5
Points : 115
Reputation : 0
Join date : 2019-04-08

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum