Unusual bugs/errors? [SOLVED]

View previous topic View next topic Go down

Unusual bugs/errors? [SOLVED] Empty Unusual bugs/errors? [SOLVED]

Post by sixthday6 on Thu 09 May 2019, 16:12

Hey there, I've downloaded Sims 4 up to Cats&Dogs probably around 2016-2018 so I didn't bother downloading new ones (idk if you guys updated something on the old dlcs). I tried to install it on our pc, everything works well, I followed the new steps added on the tutorial (the one where you should add updates/alternative game folders) and I thought it went fine. Did the usual install thing so on. 

I played, created sims. Got into the world and told me to add new buildings, pressed ok and chose where to put it and pressed ok. 

*However, there's just the loading ring on the lot but it doesn't put anything on it. I can't put my newly created sims as well as I'm on the game mode where I have to place the new lots wherever I want, but it doesn't even do anything. The options below just clears out and I have to go to other worlds, try to place the building again, but the same thing happens.


*Restarted the game, had to create another set of sims because I can't go to worlds. Created one sim then went to worlds, tried to put my first created sims on a lot, pressed ok, the game shuts off/exits alone. Restarted again, did the same trick by creating one useless sim, game exits. 

*One time, I tried to create another useless sim. Went to worlds, but the worlds itself is empty, so I had to restart.

Not quite sure what happened with the game, I'm wondering maybe my game files are outdated but I don't think so. This is my first time encountering errors while installing my old sims 4 files, everything went well on my laptop (it has base game >> cats & dogs).

Probably there's something with the newly added folders? A help would be really great Smile
sixthday6
sixthday6
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : GTA, Sims.

Posts : 30
Points : 823
Join date : 2017-07-29

View user profile

Back to top Go down

Unusual bugs/errors? [SOLVED] Empty Re: Unusual bugs/errors? [SOLVED]

Post by sixthday6 on Thu 09 May 2019, 16:15

Oh also, I want to let you know that I moved my install files to another partition since it's the storage I use for games. So basically I did the regedit thing, don't know if it's useful regarding my problem but i'll just put it here.
sixthday6
sixthday6
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : GTA, Sims.

Posts : 30
Points : 823
Join date : 2017-07-29

View user profile

Back to top Go down

Unusual bugs/errors? [SOLVED] Empty Re: Unusual bugs/errors? [SOLVED]

Post by anadius on Thu 09 May 2019, 16:24

Run the validator and post the result here.

_________________
I'm not a part of G4TW team, I'm just helping a lot here.
The Sims 4: my repack (download only what you need) | gallery downloader | validator | language changer & DLC toggler
The Sims 3: my repack | exchange downloader
anadius
anadius
G4TW Forum Developer
Some kind of Einstein
G4TW Forum Developer Some kind of Einstein

Favourite games : puzzle games

Posts : 2247
Points : 5152
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

Unusual bugs/errors? [SOLVED] Empty Re: Unusual bugs/errors? [SOLVED]

Post by The_gh0stm4n on Thu 09 May 2019, 16:28

@sixthday6 wrote:Oh also, I want to let you know that I moved my install files to another partition since it's the storage I use for games. So basically I did the regedit thing, don't know if it's useful regarding my problem but i'll just put it here.


Hello,

Assuming you followed precisely the steps from the TS4 Must-Read guide, maybe you have multiple "Game"-folders, and you lost track. Delete all "Game"-folders you have, and re-apply whatever the latest DLC is, that you downloaded/installed. You can also just take the "Game"-folder, from the latest DLC, and insert that into your TS4 installation.

Then see what happens next when starting the game.  Yess, aye lieeke!

_________________
Unusual bugs/errors? [SOLVED] ZlMMeKp

Forum Rules // Forum FAQ // How YOU can help seeding // VPN discussion thread // Contact Us


Choose your "Destiny" (wisely) !!

Unusual bugs/errors? [SOLVED] JIghVzn
  Unusual bugs/errors? [SOLVED] 524tQLc  Unusual bugs/errors? [SOLVED] HC9Xf8h
The_gh0stm4n
The_gh0stm4n
G4TW Forum Gatekeeper
Inspector General & Sergeant-At-Arms
G4TW Forum Gatekeeper Inspector General & Sergeant-At-Arms

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V / GTA Online, Counter-Strike, Hitman, Borderlands, Fallout, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.

Male

Posts : 17833
Points : 24140
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Unusual bugs/errors? [SOLVED] Empty Re: Unusual bugs/errors? [SOLVED]

Post by sixthday6 on Thu 09 May 2019, 16:58

@anadius wrote:Run the validator and post the result here.
report:

Version: 1.36.102.1020
Folder: The Sims 4
Hash mismatch:
--- quick scan ---
Missing files:

Unknown files:
game/bin/core/imageformats/msvcp100.dll
game/bin/core/imageformats/msvcr100.dll
game/bin/core/imageformats/msvcr100d.dll
game/bin/core/msvcp100.dll
game/bin/core/msvcr100.dll
game/bin/origins.ini
game/bin/python/deployed.zip
game/bin/rld.dll
game/bin/ts4.par
sixthday6
sixthday6
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : GTA, Sims.

Posts : 30
Points : 823
Join date : 2017-07-29

View user profile

Back to top Go down

Unusual bugs/errors? [SOLVED] Empty Re: Unusual bugs/errors? [SOLVED]

Post by sixthday6 on Thu 09 May 2019, 17:00

@The_gh0stm4n wrote:
@sixthday6 wrote:Oh also, I want to let you know that I moved my install files to another partition since it's the storage I use for games. So basically I did the regedit thing, don't know if it's useful regarding my problem but i'll just put it here.


Hello,

Assuming you followed precisely the steps from the TS4 Must-Read guide, maybe you have multiple "Game"-folders, and you lost track. Delete all "Game"-folders you have, and re-apply whatever the latest DLC is, that you downloaded/installed. You can also just take the "Game"-folder, from the latest DLC, and insert that into your TS4 installation.

Then see what happens next when starting the game. 
my install folder doesn't seem to have any multiple game folders :\
sixthday6
sixthday6
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : GTA, Sims.

Posts : 30
Points : 823
Join date : 2017-07-29

View user profile

Back to top Go down

Unusual bugs/errors? [SOLVED] Empty Re: Unusual bugs/errors? [SOLVED]

Post by anadius on Thu 09 May 2019, 17:01

Delete those files:
game/bin/core/imageformats/msvcp100.dll
game/bin/core/imageformats/msvcr100.dll
game/bin/core/imageformats/msvcr100d.dll
game/bin/core/msvcp100.dll
game/bin/core/msvcr100.dll
game/bin/origins.ini
game/bin/python/deployed.zip
game/bin/rld.dll
game/bin/ts4.par

_________________
I'm not a part of G4TW team, I'm just helping a lot here.
The Sims 4: my repack (download only what you need) | gallery downloader | validator | language changer & DLC toggler
The Sims 3: my repack | exchange downloader
anadius
anadius
G4TW Forum Developer
Some kind of Einstein
G4TW Forum Developer Some kind of Einstein

Favourite games : puzzle games

Posts : 2247
Points : 5152
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

Unusual bugs/errors? [SOLVED] Empty Re: Unusual bugs/errors? [SOLVED]

Post by sixthday6 on Thu 09 May 2019, 19:06

@anadius wrote:Delete those files:
game/bin/core/imageformats/msvcp100.dll
game/bin/core/imageformats/msvcr100.dll
game/bin/core/imageformats/msvcr100d.dll
game/bin/core/msvcp100.dll
game/bin/core/msvcr100.dll
game/bin/origins.ini
game/bin/python/deployed.zip
game/bin/rld.dll
game/bin/ts4.par

Worked after deleting the files, thank you!



Gatekeeper Edit: problem solved, topic closed.

- The_gh0stm4n
sixthday6
sixthday6
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : GTA, Sims.

Posts : 30
Points : 823
Join date : 2017-07-29

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum