Custom content suddendly not showing up.

View previous topic View next topic Go down

Custom content suddendly not showing up. Empty Custom content suddendly not showing up.

Post by mochicakes99 on Wed 22 May 2019, 09:50

Hi! I started the sims today when i saw that all my custom content was suddendly gone. The CC is installed in Windows (C:)/Documents/Electronic Arts/The Sims 4/Mods, and i see all my stuff present in my folder, but when i enter the game it says i have no custom content. The game is installed in Windows (C:)/Programs/The Sims 4/Mods. I have installed the latest game update for may. Mods and script files are activated in game. I have tried restarting the game several times. I tried moving the content in the mods folder to another place, deleting the mods folder, and creating a new one and moving it there again  but that did not work. I don't know what to do  Sad

mochicakes99
Beginner
Beginner

Favourite games : The Sims 4

Posts : 7
Points : 290
Join date : 2019-05-22

Back to top Go down

Custom content suddendly not showing up. Empty Re: Custom content suddendly not showing up.

Post by The_gh0stm4n on Wed 22 May 2019, 18:30

Hello and welcome to the Forum,

I am somewhat worried about the location that you mentioned, C:\Program Files\The Sims 4\Mods.

On my installation, it looks like this:

Custom content suddendly not showing up. E9A8JjI



Do you think you can try re-arranging your folders, so that your installation looks like in my screenshot? :)So move out everything from "Mods", and directly under C:\Program Files\The Sims 4. Then try the game again.

Good luck and keep us posted if you like!!

_________________

The_gh0stm4n
The_gh0stm4n
G4TW ETERNAL Gatekeeper
Inspector General & Chief of Staff
G4TW ETERNAL Gatekeeper Inspector General & Chief of Staff

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, Call of Duty: Ghosts, GTA: San Andreas, Counter-Strike, Hitman, Borderlands, The Binding of Isaac, Government simulation & Military strategy games, S.W.A.T. 4, GTA V / GTA Online, Red Dead Redemption II / Red Dead Online, Chessmaster XI.

Male

Posts : 18605
Points : 25112
Join date : 2012-11-02
Location : RF-1 AKULA

Back to top Go down

Custom content suddendly not showing up. Empty ME TOO

Post by zipalyssa on Fri 31 May 2019, 01:36

HELP!! I just opened up my game today and my custom content isnt working either! It all showed up in my game just fine until today. The installation path is correct, i even tried removing my subfolders. The script mods work just fine and show up in the pop up at the beginning of the game but the cc does not..........All options in the settings menu are checked, i even tried the whole turn off turn on thing. At first i thought it was because of a broken mod i had recently downloaded but i removed the new ones and still nothing. The game wont recognize there are package files.

zipalyssa
Beginner
Beginner

Favourite games : Sims

Posts : 1
Points : 266
Join date : 2019-05-31

Back to top Go down

Custom content suddendly not showing up. Empty Re: Custom content suddendly not showing up.

Post by The_gh0stm4n on Fri 31 May 2019, 15:52

@zipalyssa wrote:HELP!! I just opened up my game today and my custom content isnt working either! It all showed up in my game just fine until today. The installation path is correct, i even tried removing my subfolders. The script mods work just fine and show up in the pop up at the beginning of the game but the cc does not..........All options in the settings menu are checked, i even tried the whole turn off turn on thing. At first i thought it was because of a broken mod i had recently downloaded but i removed the new ones and still nothing. The game wont recognize there are package files.


Welcome to the Forum first of all,

If you look at where you installed your The Sims 4, and then go under Game\Bin, do you see any of the files listed here?


game/bin/core/winhttp.dll
game/bin/origins.ini
game/bin/python33.dll
game/bin/python33_x64.dll
game/bin/rldorigin.dll
game/bin/rldorigin.ini
game/bin/rldorigin_ext.dll
game/bin/rldorigin_x64.dll
game/bin/rldorigin_x64_ext.dll
game/bin/zupdaterx32.dll
game/bin/zupdaterx64.dll
game/bin/core/imageformats/msvcp100.dll
game/bin/core/imageformats/msvcr100.dll
game/bin/core/imageformats/msvcr100d.dll
game/bin/core/msvcp100.dll
game/bin/core/msvcr100.dll
game/bin/python/deployed.zip
game/bin/rld.dll
game/bin/ts4.par


If you see any (or all) of them, please delete these files, and try the game again. Good luck for now!  Yess, aye lieeke!

_________________

The_gh0stm4n
The_gh0stm4n
G4TW ETERNAL Gatekeeper
Inspector General & Chief of Staff
G4TW ETERNAL Gatekeeper Inspector General & Chief of Staff

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, Call of Duty: Ghosts, GTA: San Andreas, Counter-Strike, Hitman, Borderlands, The Binding of Isaac, Government simulation & Military strategy games, S.W.A.T. 4, GTA V / GTA Online, Red Dead Redemption II / Red Dead Online, Chessmaster XI.

Male

Posts : 18605
Points : 25112
Join date : 2012-11-02
Location : RF-1 AKULA

Back to top Go down

Custom content suddendly not showing up. Empty Re: Custom content suddendly not showing up.

Post by DuosAngel on Tue 11 Feb 2020, 23:22

I'm having the same problem where script mods work fine but CC refuses to show up. I checked for the files listed above but I don't have any of them. Unless the recent updates broke every single type of CC theres no reason for some of these not to work. I've even looked just in case but I'm not seeing any signs of updates for some of these.

Is anyone else having this problem still?

DuosAngel
Beginner
Beginner

Posts : 9
Points : 2235
Join date : 2014-01-17

Back to top Go down

Custom content suddendly not showing up. Empty Re: Custom content suddendly not showing up.

Post by v0idk1tty on Wed 12 Feb 2020, 03:34

I am too and also do not have the files above. My Expansions and Stuff packs seem to be missing too?

v0idk1tty
Beginner
Beginner

Favourite games : ARK, The Sims 4

Posts : 1
Points : 8
Join date : 2020-02-12

Back to top Go down

Custom content suddendly not showing up. Empty Re: Custom content suddendly not showing up.

Post by DuosAngel on Fri 14 Feb 2020, 21:06

@v0idk1tty wrote:I am too and also do not have the files above. My Expansions and Stuff packs seem to be missing too?

I went ahead and just reinstalled everything and for some reason that worked. MC Command Center isn't working but I'll chalk that up to a bad download or something.

See if reinstalling helps you and you might want to start a new topic if the expansions thing continues. Are you using the new patching method? And if so id you remember to enable the dlcs with the toggler?

DuosAngel
Beginner
Beginner

Posts : 9
Points : 2235
Join date : 2014-01-17

Back to top Go down

Custom content suddendly not showing up. Empty Re: Custom content suddendly not showing up.

Post by grieralexander on Fri 14 Feb 2020, 22:42

@DuosAngel wrote:
@v0idk1tty wrote:I am too and also do not have the files above. My Expansions and Stuff packs seem to be missing too?

I went ahead and just reinstalled everything and for some reason that worked. MC Command Center isn't working but I'll chalk that up to a bad download or something.

See if reinstalling helps you and you might want to start a new topic if the expansions thing continues. Are you using the new patching method? And if so id you remember to enable the dlcs with the toggler?
MCC just updated due to bug breaks. I use a lot of CC and even when it is bug, it should show up, provided you have checked use Custom Content and Script Mods. I believe it most be an error on the game installation or missing CFG in the mod folder, Maybe?
grieralexander
grieralexander
G4TW Forum Developer
Think-tank driver
G4TW Forum Developer Think-tank driver

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3; Sims 4; Assasins Creed; Rise of Nations; Age of Empires series; Titan Quest; Overlord

Male

Posts : 608
Points : 3729
Join date : 2012-01-30
Location : Brazil

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum