Can't place lots after update

View previous topic View next topic Go down

Can't place lots after update Empty Can't place lots after update

Post by nickhellohello on Thu Jul 25, 2019 5:02 pm

I am unable to place lots, which I have downloaded from the gallery using Tampermonkey, from my library. After clicking "Place Lot" the whole game freezes and I am forced to close it. Am not sure what the issue is. I did try moving the Sims 4 folder out of the Documents\Electronics Arts into desktop and I have all the packs needed. Other than this, the game runs smoothly, so am not sure why I am experiencing this. 

I did try to google and find my way round this forum but really couldn't do much, and it doesn't help that I am a newbie at all these. Really did my best to research and would really be very grateful if someone would be able to tell me why I am experiencing these. Thank you very much!

nickhellohello
Beginner
Beginner

Favourite games : Sims 4

Posts : 2
Points : 59
Join date : 2019-07-25

View user profile

Back to top Go down

Can't place lots after update Empty Re: Can't place lots after update

Post by anadius on Thu Jul 25, 2019 5:05 pm

How about running the validator as I told you in another thread? Uncheck "quick scan".

_________________
I'm not a part of G4TW team, I'm just helping a lot here.
The Sims 4: my repack (download only what you need) | gallery downloader | validator | language changer & DLC toggler
The Sims 3: my repack | exchange downloader
anadius
anadius
G4TW Forum Developer
Some kind of Einstein
G4TW Forum Developer Some kind of Einstein

Favourite games : puzzle games

Posts : 2251
Points : 5161
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum