Issues with using the Tripod in Moschino stuff! [SOLVED]

View previous topic View next topic Go down

Issues with using the Tripod in Moschino stuff! [SOLVED] Empty Issues with using the Tripod in Moschino stuff! [SOLVED]

Post by zazazuart on Sun Aug 18, 2019 12:49 am

I successfully installed moschino stuff but found that the Tripod's use seems to only 10% work. Whenever I select any of the options to "take photo of..", "take photo with..", "..with pet..", "..carrying...", Etc, the photographer moves to the camera and then just stands there and nothing happens and the model acts as if nothing was triggered and will not get any actions. The only way I can get the tripod to actually work is if I put a marker on the floor and make the model stand there which the option "take photo of sim on subject marker" option appears and thats the only one that actually works.

Am I doing something wrong? Does anyone know?




[not]The topic has been moved under "The Sims 4 Support". Yess, aye lieeke! 

- The_gh0stm4n[/not]

zazazuart
Beginner
Beginner

Favourite games : The Sims 4 and Assassins Creed Anything

Posts : 6
Points : 926
Join date : 2017-05-16

Back to top Go down

Issues with using the Tripod in Moschino stuff! [SOLVED] Empty Re: Issues with using the Tripod in Moschino stuff! [SOLVED]

Post by Guest on Sun Aug 18, 2019 8:53 am

Go to Documents\Electronic Arts and move The Sims 4 folder to desktop. This will start the game fresh, you can move saves back later. If that doesn't solve the problem, run the validator and post the result here.

Guest
Guest


Back to top Go down

Issues with using the Tripod in Moschino stuff! [SOLVED] Empty Re: Issues with using the Tripod in Moschino stuff! [SOLVED]

Post by zazazuart on Mon Aug 19, 2019 7:40 am

anadius wrote:Go to Documents\Electronic Arts and move The Sims 4 folder to desktop. This will start the game fresh, you can move saves back later. If that doesn't solve the problem, run the validator and post the result here.
All I did was move my game folder out of program files into C drive and now it works!


[not]Problem solved, topic closed.

- The_gh0stm4n[/not]

zazazuart
Beginner
Beginner

Favourite games : The Sims 4 and Assassins Creed Anything

Posts : 6
Points : 926
Join date : 2017-05-16

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum