Installer wants older version of no-origin-fix?

View previous topic View next topic Go down

Installer wants older version of no-origin-fix? Empty Installer wants older version of no-origin-fix?

Post by sayonarashadow on Tue 20 Aug 2019, 12:39

Hello! I'm new here, so I hope this is in the right spot.
I'm trying to install The Sims 4 on my computer which has Origin's version of TS4 already installed on it. Because of this, as I understand, I need a file called "no-origin-fix" as well as a special installer. I have both of these things, but when I try to use the installer, it says "no-origin-fix-1.53.115.1020.rar not found. Download it and put it next to the installer." I think the problem is that the no-origin-fix that came with the download is version 1.54.115.1020. Also, I cant put it next to the installer because it's alphabetized and the patch files and readme are between them. What do I do?
Thank you in advance!

sayonarashadow
Beginner
Beginner

Favourite games : RPGs

Posts : 1
Points : 96
Join date : 2019-08-20

Back to top Go down

Installer wants older version of no-origin-fix? Empty Re: Installer wants older version of no-origin-fix?

Post by Guest on Tue 20 Aug 2019, 14:27

"next to" meaning in the same folder.

You didn't update your game, it's still on version 1.53. That's why my DLC installer asks you for "no-origin-fix" with that version.

Guest
Guest


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum