Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED]

View previous topic View next topic Go down

Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED] Empty Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED]

Post by kaaspi on Wed 11 Sep 2019, 06:21

I made sure that the EA version of origin was uninstalled, and I turned my firewall off. When I open the  origin.exe in the zlorigin folder it requires me to login, and then says it needs updated. Weirdly enough, I used to be able to open zlorigin and at some point in the last few weeks it began requiring me to login. I have cleared the cache and deleted all the files from the zclient folder except the zclient.exe, yet it hasn't seemed to fix it. Any help would be great! I can play the Sims 4 through the zclient, I'd just like to update it so that I can play Realm of Magic

kaaspi
Beginner
Beginner

Favourite games : Sims 4

Posts : 2
Points : 8
Join date : 2019-09-11

View user profile

Back to top Go down

Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED] Empty Re: Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED]

Post by anadius on Wed 11 Sep 2019, 11:00

Reinstal ZLOrigin. An NEVER start it without ZClient running.

_________________
I'm not a part of G4TW team, I'm just helping a lot here.
The Sims 4: my repack (download only what you need) | gallery downloader | validator | language changer & DLC toggler
The Sims 3: my repack | exchange downloader
anadius
anadius
G4TW Forum Developer
Some kind of Einstein
G4TW Forum Developer Some kind of Einstein

Favourite games : puzzle games

Posts : 2240
Points : 5142
Join date : 2013-07-01

View user profile https://ts4installer.tumblr.com/

Back to top Go down

Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED] Empty Re: Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED]

Post by The_gh0stm4n on Wed 11 Sep 2019, 16:16

There might be another possible explanation for this phenomenon. If you log into ZClient.exe and "very quickly after that" (note my quotation marks) open the ZLOrigin.exe, you could get the same type of error. Admittedly it might not be related to your particular case though.

But what I do is log into ZClient, then wait 10 seconds or so, and then open the actual ZLOrigin. Should it fail, then follow anadius's advice on un-installing and re-installing.

I don't use ZLOrigin much myself though, anymore. Haters gonna hate

_________________
Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED] ZlMMeKp

Forum Rules // Forum FAQ // How YOU can help seeding // VPN discussion thread // Contact Us


Choose your "Destiny" (wisely) !!

Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED] JIghVzn
  Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED] 524tQLc  Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED] HC9Xf8h
The_gh0stm4n
The_gh0stm4n
G4TW Forum Gatekeeper
Inspector General & Sergeant-At-Arms
G4TW Forum Gatekeeper Inspector General & Sergeant-At-Arms

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V / GTA Online, Counter-Strike, Hitman, Borderlands, Fallout, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.

Male

Posts : 17829
Points : 24133
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED] Empty Re: Zlclient works, but Zlorigin opens as the regular origin and requires a login. [SOLVED]

Post by kaaspi on Wed 11 Sep 2019, 17:57

@anadius wrote:Reinstal ZLOrigin. An NEVER start it without ZClient running.

Unfortunately I've tried this a few times and it doesn't seem to fix the error :\


//EDIT


@The_gh0stm4n wrote:There might be another possible explanation for this phenomenon. If you log into ZClient.exe and "very quickly after that" (note my quotation marks) open the ZLOrigin.exe, you could get the same type of error. Admittedly it might not be related to your particular case though.

But what I do is log into ZClient, then wait 10 seconds or so, and then open the actual ZLOrigin. Should it fail, then follow anadius's advice on un-installing and re-installing.

I don't use ZLOrigin much myself though, anymore. Haters gonna hate
......That actually worked. I'm kinda annoyed it was that easy! Thanks so much!



[not]Problem solved, topic closed. Feel free to get back in toucn with us again anytime, if you need more help!

- The_gh0stm4n[/not]

kaaspi
Beginner
Beginner

Favourite games : Sims 4

Posts : 2
Points : 8
Join date : 2019-09-11

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum