Extremely Long loading after Discover University.

View previous topic View next topic Go down

Extremely Long loading after Discover University. Empty Extremely Long loading after Discover University.

Post by pikosajees on Sat 07 Dec 2019, 12:47

I have the G4tw version of the Sims 4 and currently have it fully updated till the Discover University expansion pack.
 I used to have a lot of mods before , but after the University EP I decided to get rid of all of my mods , so now I have no mods.
Yet surprisingly loading time is very long , especially while clicking the play button on my sim who is already in university housing . To get the play mode it takes me a minimum of 30-35 minutes . 
This is very surprising for me as this issue did not occur on previous versions even when I had tons of mods and cc that would add to the load time , now suddenly when I updated the game with no mods or cc , it's taking me forever.

pikosajees
Beginner
Beginner

Favourite games : Sims 4

Posts : 1
Points : 186
Join date : 2019-12-07

Back to top Go down

Extremely Long loading after Discover University. Empty Re: Extremely Long loading after Discover University.

Post by The_gh0stm4n on Sun 08 Dec 2019, 23:42

@pikosajees wrote:I have the G4tw version of the Sims 4 and currently have it fully updated till the Discover University expansion pack.
 I used to have a lot of mods before , but after the University EP I decided to get rid of all of my mods , so now I have no mods.
Yet surprisingly loading time is very long , especially while clicking the play button on my sim who is already in university housing . To get the play mode it takes me a minimum of 30-35 minutes . 
This is very surprising for me as this issue did not occur on previous versions even when I had tons of mods and cc that would add to the load time , now suddenly when I updated the game with no mods or cc , it's taking me forever.


Hello and sorry for the belated reply,

When you eventually manage to load into the game, are you noticing any problems there, such as items/in-game content missing, lags, etc.?

The best I can suggest for the moment is to try and clear caches, see here for example:
Code:
https://www.carls-sims-4-guide.com/help/cachebackup.php

Then try loading into the game again. I don't know what else to suggest, in theory it could also point to some problem regarding your computer's hardware. Are you noticing startup problems with other games or software as well?
The_gh0stm4n
The_gh0stm4n
G4TW RETIRED Administrator
General of the Armies / Gatekeeper
G4TW RETIRED Administrator General of the Armies / Gatekeeper

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, Call of Duty: Ghosts, GTA: San Andreas, Counter-Strike, Hitman, Borderlands, The Binding of Isaac, Government simulation & Military strategy games, S.W.A.T. 4, GTA V / GTA Online, Red Dead Redemption II / Red Dead Online, Chessmaster XI, Monster Hunter: World, Paint the Town Red.

Male

Posts : 18948
Points : 25606
Join date : 2012-11-02
Location : Hermit Kingdom

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum