Updated and Enabled Mods and Scripts Are Still Not Displaying? [SOLVED]

View previous topic View next topic Go down

Updated and Enabled Mods and Scripts Are Still Not Displaying? [SOLVED] Empty Updated and Enabled Mods and Scripts Are Still Not Displaying? [SOLVED]

Post by SakuraAngel1 on Sun 16 Feb 2020, 19:15

Hello,

Unfortunately, it's me again. After my previous issue with the rld.dll file issue was resolved, everything seemed to be working fine...that is until I discovered that none of the mods or scripts are showing in-game, not even upon the startup list.

I have tried just about everything under the sun to get this resolved and before you ask:


  • Yes, the enabled mods and script mods option is selected.
  • Yes, all mods are currently updated and have been moved to a fresh, new Mods folder.
  • OneDrive is disabled and there is nothing Sim-related in there.
  • I've recently discovered that The Sims 4 folder wasn't generating, until I tracked it down and found it in Comodo's AV folder and reinstated it.
  • Everything else seems to be fine and are showing up, including the Tray files (households and documents)
  • A lot of topics I've found were similar to what I was experiencing, yet not exactly like this and haven't been able to resolve it so far.


I just want to play my game normally and there always seems to be some sort of weird obstacle hindering me, so I truly appreciate any help I could get please.  Why God.

Thank you, in advance.

_________________
Updated and Enabled Mods and Scripts Are Still Not Displaying? [SOLVED] Tumblr_m6jrqrNEsp1qcdo46o1_500_zpsd0432129
SakuraAngel1
SakuraAngel1
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, SimCity, GTA, Midnight Club, Need for Speed, Fable, Skyrim

Female

Posts : 22
Points : 2797
Join date : 2012-11-05
Age : 30
Location : Florida (The cool part, not with the old peeps...)

Back to top Go down

Updated and Enabled Mods and Scripts Are Still Not Displaying? [SOLVED] Empty Re: Updated and Enabled Mods and Scripts Are Still Not Displaying? [SOLVED]

Post by The_gh0stm4n on Sun 16 Feb 2020, 23:27

@SakuraAngel1 wrote:Hello,

Unfortunately, it's me again. After my previous issue with the rld.dll file issue was resolved, everything seemed to be working fine...that is until I discovered that none of the mods or scripts are showing in-game, not even upon the startup list.

I have tried just about everything under the sun to get this resolved and before you ask:


  • Yes, the enabled mods and script mods option is selected.
  • Yes, all mods are currently updated and have been moved to a fresh, new Mods folder.
  • OneDrive is disabled and there is nothing Sim-related in there.
  • I've recently discovered that The Sims 4 folder wasn't generating, until I tracked it down and found it in Comodo's AV folder and reinstated it.
  • Everything else seems to be fine and are showing up, including the Tray files (households and documents)
  • A lot of topics I've found were similar to what I was experiencing, yet not exactly like this and haven't been able to resolve it so far.


I just want to play my game normally and there always seems to be some sort of weird obstacle hindering me, so I truly appreciate any help I could get please.  Why God.

Thank you, in advance.


Hello @SakuraAngel1,

Exclamation  For starters you can try doing the little trick here, and after that reset whatever custom settings you have (including the "enable script mods"):
https://www.games4theworld.club/t30806-unable-to-enable-cc-and-script-mods-fix

Exclamation  Then you can look again at your Mods-folder. Are you maybe using subfolders within your Mods-folder? Even if you employ the trick with editing the resource.cfg, some mods won't be recognized if they are 'buried' within a layer of subfolders.
https://www.games4theworld.club/t20991-cc-mods-not-showing-in-game-fix

Exclamation  Another option. You hinted that your antivirus moved the Documents-folder elsewhere, and that you restored it to your original location. But are you sure that the Documents-folder is not being moved again? Did you make the necessary changes in your antivirus options, for that?

Exclamation  I can also think of file/folder permission problems. You can try switching to another Windows user account, or try editing permissions manually. I wrote something years ago in the context of TS3, but you can apply the following procedure to almost any folder basically:
https://www.games4theworld.club/t17678-permissions-error-when-copying-cracked-files-fix

Exclamation  Or if you want to be really bold (like me), then try activating and using the "Superadmin" account on Windows. The procedure here should still work, and you don't have to edit file/folder permissions manually in that case:
https://www.games4theworld.club/t32557-the-hidden-super-administrator-account-under-windows-10


I can also tag @grieralexander. He knows a lot about mods and CC, maybe he has further ideas! But from me, that should do for now. clown
The_gh0stm4n
The_gh0stm4n
G4TW RETIRED Administrator
General of the Armies / Gatekeeper
G4TW RETIRED Administrator General of the Armies / Gatekeeper

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, Call of Duty: Ghosts, GTA: San Andreas, Counter-Strike, Hitman, Borderlands, The Binding of Isaac, Government simulation & Military strategy games, S.W.A.T. 4, GTA V / GTA Online, Red Dead Redemption II / Red Dead Online, Chessmaster XI, Monster Hunter: World, Paint the Town Red.

Male

Posts : 18943
Points : 25582
Join date : 2012-11-02
Location : Hermit Kingdom

Back to top Go down

Updated and Enabled Mods and Scripts Are Still Not Displaying? [SOLVED] Empty Re: Updated and Enabled Mods and Scripts Are Still Not Displaying? [SOLVED]

Post by SakuraAngel1 on Mon 17 Feb 2020, 00:03

You're the best! 

So, going back to the issue with Comodo AV, I've decided to uninstall it, restart my computer and delete the new Sims 4 folder it created in the C: drive. Now it is working!

Thank you so much!  Tea 3




Gatekeeper Edit: solved and closed! king

- The_gh0stm4n

_________________
Updated and Enabled Mods and Scripts Are Still Not Displaying? [SOLVED] Tumblr_m6jrqrNEsp1qcdo46o1_500_zpsd0432129
SakuraAngel1
SakuraAngel1
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, SimCity, GTA, Midnight Club, Need for Speed, Fable, Skyrim

Female

Posts : 22
Points : 2797
Join date : 2012-11-05
Age : 30
Location : Florida (The cool part, not with the old peeps...)

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum